Store API degraded performance

Incident Report for E-Com Plus

Resolved

This incident has been resolved.
Posted Oct 15, 2021 - 13:37 GMT-03:00

Update

We are continuing to monitor for any further issues.
Posted Oct 15, 2021 - 12:37 GMT-03:00

Monitoring

Accumulated Store API internal transactions and webhooks resulted in performance degradation, this also generated a partial outage of the Modules API. Fixes were already made and we're monitoring now.
Posted Oct 15, 2021 - 11:45 GMT-03:00
This incident affected: Store API and Modules and checkout API.