Shipping calculation API with degraded performance
Incident Report for E-Com Plus
Resolved
The incident was identified and resolved. Modules API is fully operational.
Posted Jun 16, 2021 - 19:51 GMT-03:00
Investigating
Some stores are experiencing problems with custom shipping and other common freight apps, with slow or empty (few custom shipping cases) responses.
Posted Jun 16, 2021 - 19:22 GMT-03:00
This incident affected: Modules and checkout API.